Eeldused rakenduse kasutamiseks

Pangalinker vajab töötamiseks omaette serverit või VPS serverit. Seda ei saa kasutada tavalises LAMP veebihostingus (va. Zone.ee, kus on vajalikud komponendid ka veebihostingu pakettides olemas)

  • Node.js, vähemalt versioon 6, soovitavalt 8
  • MongoDB, soovitavalt versioon 3.4, aga võib olla ka vanem